Articoli in questa sezione

Vedi altro

Con quale browser posso richiedere ed utilizzare SPID?

SPID è compatibile con i browser più aggiornati e sicuri, abilitati al protocollo TLS 1.2 come richiesto dalla normativa. I browser con cui puoi richiedere ed utilizzare SPID sono:

  • Chrome 30+
  • Firefox 27+
  • Internet Explorer 11+
  • Opera 17+
  • Safari 9+
  • Safari Mobile da iOS 6.

 

 

Se non hai risolto il tuo problema contattaci per aprire un ticket.

Contattaci

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 0 su 0